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Navigation&Preferences

1 Navigation&Preferences

Navigating from one feature to another is very simple in Tempo.

The Main Menu contains the names and icons associated with the functions that are available in
the Tempo MLS system. The available functions are:

· My Tools: This icon provides access to My Page along with administrative functions and
reports located under Head Broker Tools or Office Broker Tools.

· Add/Edit: This icon provides access to the Add/Edit listing, media and open house
functions.

· Search: Click the Search icon to perform and create searches.
· Reports: This icon allows you access to Statistics, Hot Sheets, Agent Reports, Open

House and CMA History reports.
· Prospects: Click Prospects to create or view prospecting information.
· Tax: Click Tax to search and view tax information within the Realist application.
· Financial: Financial allows you to create financial worksheets.
· Member Info: This icon allows you to access the MLS member roster and other MLS

information.
· Home Icon: Returns the user back to the Tempo home page.
· Envelope Icon: Allows the user to email technical support.

· Question Mark Icon: Access to the on-line help manual.
· Light Switch Icon: The log-off button.

To adjust/setup your system preferences, hover on My Tools, then click My Page.
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Navigation&Preferences

From My Page, you can reset your password at
 any time, assign a Supra to your listing(s),
view CMA’s that you have created via the
CMA Wizard and view information on
violations assessed to you or reported by
you.

Click on Preferences to add your personal
photo. The photo appears on the cover of a
CMA Report created in CMA Wizard.

Then, select Email Preferences from the left
to configure your signature, which will be used
 when emailing properties from within
Tempo.

2 Tempo Sidebar

The Sidebar is available from anywhere within Tempo and contains helpful content to make your
job easier. It is collapsible to preserve space.  To open the Sidebar, click My Sidebar on the left
side of the screen and it will slide open. To minimize it, simply click My Sidebar again.
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Tempo Sidebar

MLS Links are links to useful resources provided by the MLS. The
user cannot configure this area of the Sidebar.

My Links are links that the user can place in the Sidebar as their
own favorites. To configure My Links, use the Preferences option.

Prospect Watch allows the user to view prospect listing matches
from searches and prospects they have already configured within
Tempo. The listing matches can be viewed as either a Prospect
Web Site or a Report.

Inventory Watch allows the user to view their inventory.
The type of inventory viewed can be configured with the
Preferences option.

3 Add/ EditFunctions

The Add/Edit section is where listings are entered, edited and viewed. If there is no icon for Add/
Edit, the user does not have permission (access) to this section.

There are three sections within Add/Edit: View Menu, Property List and New Listing.  To view
these sections, single-click the Add/Edit icon.

· View Menu - In this section, the user can view specific properties, choosing to view
 either Listings by Agent, or Listings by MLS #.

· Property List - This page will display the results from the View Menu.
· New Listing - Users will be able to add new listings or edit existing ones from this page.

3.1 View Menu

To access the View Menu, single-click the Add/Edit icon.

The View by Agent section allows the user to view his or her own listings (or the listings of
agents he or she has been assigned to see).  To view listings, select the agent’s name, the
appropriate statuses and property type(s), then click the Show Listings by Agent button. A line
item property list will appear that matches the criteria entered.
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Add/ EditFunctions

Note: Brokers have the option to view property information for anyone in their Brokerage. Office Assistants can only
 view listings for members to whom they have been assigned. Users will only see their listings if they
have Add/Edit permissions.

The View by MLS Number(s) section allows the user to find a listing by entering the MLS
number(s) and clicking on the Show Listings by MLS Number button. The Property List page will
then display the requested listings.

Note: Listing results from the Show Listings by MLS Number will only appear if the logged-in user has editing
permissions for the agents who own those listings.

3.2 Property List

To access the Property List screen, click the Add/Edit icon, then click the Property List tab.

This page displays the search results that you specified on the View Menu tab. In other words, if
 you ran an MLS Number Search or a Show Listings by Agent Search on the View Menu, those
results would appear on the Property List tab.

Checking the radio button next to a listing selects that listing for further action.  Incomplete listings
do not have an MLS number assigned to them. However, an MLS number will be assigned to
the listing as soon as it becomes Active.
The buttons below the property list allow the user to complete certain tasks.  Each task is
described below.

3.3 Edit

If a listing on the Property List screen needs to be  edited,  check the radio button next  to the
desired listing, then click the Edit button. The full listing form will  be  displayed, allowing the
user to modify most of the values for the listing.

This screen (as shown above) is the same whether completing a new listing or editing an existing
one. All listing edits are made on one page.  Simply use the scroll bar on the right side of the
browser window to view additional fields.

To change or input information, do one of the following:
· click in a field and type
· select a value from a drop down list, or
· click a radio button.

The fields in blue require information to be entered or selected.
· To access dropdown menus, click the down arrow next to the field.
· To move from one field to the next, press the Tab key on the keyboard.

· An error message may appear while you are entering data. (This will occur if the type of
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Add/ EditFunctions

information that you are entering is incorrect for that particular field.)  If so, click OK in
the warning box that pops up and re-enter the correct type of information.

· When you have entered all of the information, choose either Save or Cancel.
· Click Save to save all of your new data without changing the listing’s status.  For

example, an active listing will remain active and an incomplete listing wil l  remain
 incomplete.

· Click Cancel to discard any changes that you made to the listing.  You will then
be returned to the property list.

· If the listing is in an incomplete status, selecting Save as Active will update the property
to active status and assign it an MLS Number. Note: The Save as Active option appears only when
entering or editing an incomplete listing.

3.4 Change Status/Price/Listing Agent

This feature allows the user to change the status or price of the listing.  To access this feature,
select a listing on the Property List screen, then click the Change Status/Price/Listing Agent button.

Note: The current status of the listing determines the future status to which the listing can be changed.

3.5 Media Manager

The media manager enables you to add and edit media for your listings. The Images, Documents,
and Links tabs give you access to each type of media that you can add to a listing. 

Images 

Uploading Images 
Before uploading images, check the format and file size requirements, as well as the number of
empty image slots remaining. This information appears on the media manager’s Images tab. 
To upload an image for a listing: 
1. From the media manager Images tab, click the Upload button [ ] to open a select file dialog. 

2. Locate and select the files you want to upload. To upload multiple images, hold down the CTRL
key while selecting the files. 

3. Click Open to upload the images to the media manager. 

You can enter descriptions for the new images, and perform basic editing, such as rotating and
cropping; however, it is highly recommended to makes these edits prior to uploading the images
to the MLS. 

Please note that at this point, the new images have not been uploaded to the system. They will
not actually be added to the listing until you click the Save button at the bottom of the media
manager. After clicking Save, you will no longer be able to crop or rotate the images, or adjust the
brightness and contrast. You will still be able to edit image descriptions.
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Reordering Images 
The order in which media appears in the media manager is the same order in which media
appears on listing detail pages and reports. 
To reorder images: 
1. From the images list, place your cursor over the image you want to move. 

2. Hold down the left mouse button. 

3. Drag the image to its new location. 

4. Release the mouse button. 
5. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

Setting the Primary Image 
In cases where only one listing image can be displayed, it is the primary image that appears. 
To set an image as the primary image:

By dragging: 
Drag the image to the top-left position in the images list. It will automatically become the listing’s
primary image. 

From the Details tab: 
1. Click an item in the images list to open its Details tab. 

2. From the Details tab, click the Set as Primary button. 
Editing an Image’s Description 
To edit an image’s description: 
1. Click an item in the images list to open its Details tab. 

2. From the Details tab, edit the text in the Description box. 

3. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

Deleting an Image 
To delete an image: 
1. Click an item in the images list to open its Details tab. 

2. Click the Delete Image button. 

3. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

Before clicking Save, you can cancel the deletion by clicking the Restore button that appears over
the image you selected to delete.

Documents 
Uploading Documents 
Before uploading documents, check the format and file size requirements, as well as the number
of empty document slots remaining. This information appears on the media manager's 
Documents tab. 
To upload documents: 
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1. From the media manager’s Documents tab, click the Upload Document button to open an add
document dialog. Required fields are marked with an asterisk (*). 

2. Select a document type from the Type list. 

3. Click the Browse button to open a select file dialog. 
4. From the select file dialog, locate and select the document you want to upload. 

5. Click Open to return to the add document dialog. 

6. Enter a description for the document in the Description box. 

7. Click the OK button to add the document to the media manager. 

8. Click the Save button at the bottom of the media manager to upload the document to the
system. 

Faxing In Documents 
The document fax feature creates a cover sheet for you to use to fax documents into the system. 
Before faxing in documents, check number of empty document slots remaining. This information
appears on the media manager's Documents tab. 
To fax in a document: 
1. From the media manager’s Documents tab, click the Fax Document button to open an add fax
dialog. Required fields are marked with an asterisk (*). 

2. Select a document type from the Type list. 

3. Type a document description in the Description box. 

4. Click the Create Fax Cover Sheet button to generate a cover sheet, which will open in a new
browser window. 

5. Print the cover sheet and follow the directions to fax a document into the system. 

Generating a cover sheet adds a new item to the media manager’s document list. This item is

marked as pending until you fax in the document and the system successfully processes it. 

Links 

Adding Links 
Before adding links, check number of empty link slots remaining. This information appears on the
media manager's Links tab. 
To add a link: 
1. From the media manager’s Links tab, click the Add Link button to open an add link dialog. 

2. Select a link type from the Type list. 

3. Type the link URL in the URL box. Do not include http:// or empty spaces at the end of the web
address. 

4. If desired, type a description for the link in the Description box. 

5. Click the OK button to add the link to the media manager. 

6. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

Editing a Link’s Description 
To edit a link’s description: 
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1. Click an item in the links list to open its Details tab. 

2. From the Details tab, edit the text in the Description box. 

3. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

Editing a Link’s URL 
To edit a link’s URL: 
1. Click an item in the links list to open its Details tab. 

2. From the Details tab, edit the text in the URL box. Do not include ? http://. 

3. Your changes will take effect when you click the Save button at the bottom of the media
manager. 

3.6 Add/Edit Open House

To edit open house information from the Property List screen, complete these steps:
Step 1: Select a listing.
Step 2: Click the Add/Edit Open House button.
Step 3: Add or edit the information as necessary.

3.7 Print Preview

This feature displays a listing from the Property List screen as a No Photo Full  Detail report. To
preview a listing in this format, complete the following steps:
Step 1: Select a listing from the Property List screen.

Step 2: Click the Print Preview button.

3.8 Copy

There may be times when you will list a property that had already been listed in the past.   In
such cases, you can simply copy the previous listing to save time.  However, your copied listing will
initially have an incomplete status. Note: Your MLS determines what fields will be copied. Also, you can
only copy listings that you have permission to edit.

To copy a listing from the Property List screen,
Step 1: Select the listing that you want to copy.
Step 2: Click the Copy button.
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3.9 Delete Incomplete

Follow these steps to delete an incomplete listing (i.e., a listing that has not been assigned an MLS
number):
Step 1:            Go to Add/Edit > View Menu, then search for the incomplete listing.  The results
will open on the Property List tab.
Step 2: Select the incomplete listing.
Step 3: Click Delete Incomplete.
NOTE: Incomplete listings will automatically be deleted by the system 30 days after they
have been created.

3.10 Assign Supra Keybox

This option, which is available on the Property List screen, allows you to assign Supra
Keybox information to a listing. To do so,
Step 1: Select the listing from the Property List tab.
Step 2: Click Assign Supra Keybox, then follow the onscreen instructions.

3.11 New Listing

Follow these steps to add a new
listing: Step 1: Click the Add/Edit
icon. Step 2: Click the New
Listing tab.
Step 3: The new listing screen will appear with a short input form.  A minimum amount of
information is required (i.e., blue fields) to save an incomplete listing.

Step 4: When you have entered all of the information on the short form, you have three
options: Save and Continue, Save as Incomplete or Cancel.

· If you choose the Save as Incomplete option, your listing information will be saved and
the input screen will close.  Saving the listing as incomplete will allow you to enter the rest
of the information for the listing at your convenience.  Incomplete status listings do not
have an MLS number assigned to them and they cannot be viewed outside of
the Add/Edit area.

· If you choose the Save and Continue option, the entire listing input form will
appear. You may use this form to add more information and save the listing as
incomplete or to finish the form and save it as Active.

· The Cancel button will exit the screen and cancel al l  changes made to the listing.
· Tempo will prompt you if you have not entered required information or if you have

entered data with an incorrect format. A listing cannot be given active status until this
information has been entered.
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Note: You can auto-populate various fields on the listing form by clicking an Auto-pop from Tax button.

3.12 Auto-Population

On the initial Add/Edit short form, select the County and input the Street Number and Name. (Don’t
use St., Dr., Cr., etc. after the name).  You can also input the Tax ID or Owner’s Name and
click the Auto-pop from Tax button. Your property’s tax record should display.  If it is does not,
you can use a wider search criteria. Once your property is located in the tax system, click the Tax
ID. Tempo will then auto-populate the property information into the listing input form.

If a tax record does not exist or cannot be found to auto-populate, what
should I enter in the Tax ID field?
If you know the Property’s Tax ID, enter it into the Tax ID field separated with dashes. (Example:
123-456-789-0123-.) You can continue to add your listing without getting a violation notice if the
information is correct. If the property is a new parcel or has been recently subdivided, you can use
zeros for the Tax ID. (Example: 000-000-000-0000.)

4 Quick Search

Quick Search allows users to search for listings that match specific criteria, (i.e. location, price,
number of bedrooms). The resulting information can be viewed in various types of reports.

To run a Quick Search,
Step 1: Hover your cursor over the Search icon.
Step 2: Click Quick Search in the drop-down menu. The Quick Search screen will appear.
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Quick Search

Step 3: Click a property type tab at the top of the screen. Note that you can use the All tab
to search across all property types.
Step 4: Fill in the fields that are applicable to the search and leave the remaining fields
blank. If the field is a text box, type your entries and separate each with a comma.  To select
multiple items in a list box (such as Status), click the first item, then press and hold the CTRL key
while clicking each additional item.

4.1 Geo Market Area

To narrow your quick search to a specific area or areas, type the value in the Area text box.  If
you don’t know the value for the geo market area(s), click the Select Geo Market Area link,
which will open a window that lists both the name of each geo market area.  You can then select
one or more areas from this list. Click OK to apply the selected values.
Note: Geo Market Area is a required field and is system generated based on the map location of the property.

4.2 Property Information

The Property Information section down the right hand side of the Quick Search screen contains various
criteria that can be searched (e.g., List Price, Beds, Full Baths, etc.).  You may search by any or all of
these fields.
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Quick Search

Status
You can narrow your Quick Search according to the status of the
property. (Status refers to a listing as being Active, Option
Pending, Sold, etc.) To narrow the search criteria even more, you
 can enter other information such as a Sold Price, Closed Date, and
 Pending Date.

Range Fields
You can use range fields to narrow your Quick Search results.

· The boxes in the left-hand column of the
Property Information section are for
minimum values.  This column is labeled
Begin Range.

· The boxes in the right-hand column of the
Property Information section are for
maximum values. This column is labeled
End Range.

· Place the mouse pointer in the appropriate
box, click once and then type in a number.
Numbers can be entered in either the
Begin Range or End Range column, both
columns, or left blank.

· The more criteria you enter, the more
focused the search results will be……the
fewer results you will get.

4.3 Wild Cards

Many common names/words may be spelled differently, making them difficult to find in a search.
 For example, Oakwood may be spelled Oak Wood, Oakwoode, or Oakwoods.  To make sure the
user does not miss a listing, Tempo uses wild cards. The wildcard, a % sign, is automatically
added to the end of most text, although it isn’t displayed.  For example, if a user types Oak, the
system will find Oakwood, Oak Wood, Oakwoode, and Oak Woods, as well as Oakdale and Oak
Hills. On the other hand, if the user is not sure if they are looking for Perry Street or Ferry Street,
they must type in the % sign at the beginning of the word.  Type %erry and the system will find
Perry, Ferry, Berry, Kerry, and Jerry Streets.

Tempo also allows a user to place an "=" sign after a text field, thereby limiting the search to 
the exact word typed in without utilizing the wild card.  For example, typing "Memorial=" would
find just the subdivision "memorial" without displaying Memorial Pines, Memorial Trace, etc.
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4.4 Negative Search

Tempo can perform a negative search to exclude certain listings.  For example, if a client does not want
to look at properties in zip code 77532, he or she could enter -77532 in the Zip Code field.  Multiple
items may be excluded by typing them into the box with a minus (-) sign in front of each, separated by
commas.

4.5 Entering Dates, Numbers, and Dollar Amounts

· When entering a date, separate the month, day, and year with the slash (/) that is
located beneath the question mark (?) on the keyboard.

· Do not put spaces or commas in numbers.

· Remember to use the number zero (0) and not the letter O.

· When entering dollar amounts, enter all zeros but no dollar signs, decimals points, or commas.

4.6 Search Now

The Search Now button on the Quick Search screen will display up to 250 listings in a line item
report. Tempo will sort the results by status first, then by list price (lowest to highest).
Search Results Page

4.7 Viewing Listings from Quick Search

To view the results of a Quick Search, click the Search Now button.

Quick Search results are listed in a one-line format. Click on the colored, underlined MLS number to
view the Agent Property Report for that listing.  All listings can then be viewed by using the toolbar at
the top of that screen.
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The toolbar contains common activities for the page: To List, Prev (previous), Next, and Select.
· The Next and Prev buttons allow quick navigation through the list of search results

without going back to the search results page.
· Click the Select checkbox to mark the listing as being of interest. This has the same

effect as checking the select box next to the MLS number on the search results page.
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· The To List button will return you to the previous screen and displays the search results
again.

· To print a report, click the To List button to go back to the line item results page and a
check will appear in the box to indicate that the listing is selected.

· The Check/Uncheck button on the left side of the Available Reports box will select or
deselect all of the listings.

· To display multiple reports on a single screen, select the listings, then click a report
name in the Report Functions box. (Report Functions is at the bottom of the search
 results screen.) A separate window will open and display the listings in a single,
scrollable screen. To print these reports, right click on the report page and select Print
in the pop up box.

5 Available Reports

A list of available, printable report formats is located on all search results screens.  Use the
scroll bar at the right of the Available Reports box to access the formats not visible on the screen.

· To view listing(s) in a particular format, click the desired report name.  (The names of the
available reports will be displayed in a scroll box toward the center or bottom of the search
results screen.)

· To print a report, click the report name as described above. When the report opens,
right click in the report window and select Print in the pop up box.

The Available Report Formats are:
Agent Full Report - This report is a complete detail with a photo. It contains agent-centric or
confidential information and should not be given the clients.

Agent Short Report - This report is a shorter version of the above.

Buyer Full Report - This is a complete detail page with a photo. This report does not include
Agent Remarks or confidential information and may be given to clients.

Buyer Full Photo Report -This report is the buyer full report that includes all photos associated
with the listing on a separate page following the report

Buyer Short Report - This is a shorter version of the above.

Buyer Half Report - This report displays two properties per page.

CMA Report - This report compares properties selected according to certain criteria.

CMA Buyer Report - This report compares properties selected according to certain criteria.

Line Item Report - gives the same information that is seen on the Search Results Page, but allows
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printing without all of the navigation buttons.

No Photo Full Report - This is the same as the Agent Full Report without a picture.

No Photo Short Report - This report is a shorter version of the No Photo Report.

Archive Report - gives a complete history of a property in MLS, including fields that were
changed, what information was changed and who made the change.

Full reports display one listing per page; Short reports display three listings per page. Half
reports are two listings per page.

5.1 Links in Reports

Text that is colored and underlined in reports are links to additional information. Click on these links
for more details. For example, if you click on an underlined address in a report, Tempo will display
that address on a map.

5.2 Link to Agent Information

Whenever you see an agent’s link in a listing report, you can click it to pull up that individual’s
information. The information may include a cell phone number, a web page or e-mail  address,
etc. To print the information, right click anywhere on the agent information screen, then select
Print in the pop up box.

5.3 Pictures

When viewing a listing, click the picture to open a separate media page.  If a listing has only one
 picture, clicking that picture will open it at a higher resolution.  However, if the listing has more
than one picture, all pictures will be displayed and you can click each one to see the larger picture.

To return to the listing, click the Back to Details button. There may also be links to additional
media, virtual tours, or websites.

5.4 Email Listing(s)

You can manually email listings directly to a client from any search result using these steps:
Step 1: Select the listings in the search results.
Step 2: Click the Email Listing(s) button at the bottom of the screen. You do not have to
select a report format at this point since this option appears on the email form.
Step 3: Complete the email form.
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Step 4: Select the report(s) to send, then click the Send Email button.

5.5 Email Opt-Out

Clients now have an "opt-out" option included in emails that they receive from agents.  To
opt out, clients may click the blue underlined opt out link at the bottom of the email. If they click
this link, they will see the following screen:

When the client fills out this form and clicks the "I wish to Opt Out” button, Tempo will send a
confirmation email to that client. The client will not be opted out until he or she clicks the link in
the confirmation email.

An email is also sent to the agent when a client confirms that he or she wishes to opt out.  From
that point forward, the agent will see a red symbol over that client’s envelope icon in the View
Prospect list.

5.6 Additional Report Buttons

Uncheck All Listings - Deselect listings that have been previously been selected

Narrow Listings -Remove unchecked listings from search result page.

Email Listing(s) – Manually email preselected listings to client

CMA Wizard - Create a CMA with pre-selected listings from search result page.

Map -Map selected listings in separate window plotting each property.

Revise Search -Return to previous search criteria.

Custom Reports - Allows users to sort results with specific fields. Displays 1-liner report with field
defined by the user.

Save As Custom - Save search criteria from a Quick Search into a custom search; .link the saved
search to prospect.

Printer Friendly - List search result in separate window without MLS# links to reports. (This report
does not have the email feature).

Download - Download MLS numbers into text format for uploading into other software programs.
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Statistics -Create statistical report with minimum, average, maximum, and median results.

5.7 Statistics

Valuable statistical information is available from the Quick Search screen as well as the Results
Grid. Once you have entered your search criteria/obtained your results, click the Statistics button to view
statistical data for the matching listings.

(Quick Search view)

(Results Grid View)

The results show the total number of listings found for each status and the minimum, average, and
maximum values for certain fields that have been selected by HAR.

· Click View Requested Listings to view a list of up to 250 listings.

· Click Revise and search again to either narrow or expand your search.
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5.8 Downloading

The Download function may be found in various areas of the system, such as Quick Search, Custom
Search and Custom Reports.

The total number of properties that can be downloaded per download is 1500.  A user may download
all available fields in a text file, capable of being imported into numerous software programs (e.g.,
Microsoft Word®, Excel®, etc.). Once you download the file, remember where you save it so you can
retrieve it later.

6 Other Search Options

The MLS Number Search allows the user to view specific MLS numbers in various ways.

To conduct an MLS number search, hover your cursor over the Search icon, then click MLS #
Search in the dropdown list. The MLS number search screen will appear.

6.1 Executing an MLS # Search

Step 1: Enter a valid MLS number. Users may enter more than one MLS number
(Maximum 99) at a time, separating them with commas.
Step 2: Select a report format from the Available Reports box or click E-mail
Listings, Download or Map.

6.2 Archive Search

To view the history of a property, select Archive Search from the Search option on the Navigation
bar.
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You can research a property’s history by
searching by MLS number or by street
number and address. If you search MLS
number, you will receive only the history of
that specific MLS number. However, if you
search street number and address, you will
get a complete history for that property
over the past 15
years. You may also conduct a Tax ID
search from the Archive Search screen.
After you enter the information, click
Search Now for results.
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The Property Archive Report (PAR) shows the full, true history of a property in MLS including

price changes, status changes and agent changes. The Days on Market (DOM) indicates how

long a property has had its current MLS number. Cumulative Days on Market (CDOM) indicates

the total number of days the property has been available in MLS. If a property has not sold, but

has gone off the market and come back on the market (T or X) and the gap between those  dates

is not 6 months (183 days) or longer, all the days it was available in MLS are counted in the

CDOM. Any time a property is not in the Active status, it pauses the DOM counter until the listing

returns to the Active status.

6.3 Open House Search

To search for open house information,



25

Tempo Overview                                                                                                                                                                                                                                © 2016 Houston Association of Realtors®

Other Search Options

Step 1: Go to Reports > Open House.
Step 2: Input your search criteria making sure to specify Broker, Public or No Preference

Note: The plus and minus options allow you to expand and collapse sections.

You may enter date ranges by using the calendar (click the calendar icon) or Quick Pick menu.

Step 3: Click the Search button in the lower left of the screen to run the search.

Search results will be displayed in a one-line format that can be expanded (click the plus s ign)
into a short description view. Click on the MLS number, camera, address, or office name to view
that specific information.

Select from the results by placing a check mark to the left of the MLS number(s). The user may
then email (icon upper right) or print a specific report from the list of reports (lower right).

To revise your search criteria, click the Search Criteria tab in the upper left.

7 Map Search

Use the Search by Map solely, or in conjunction with non-mapping criteria, to find properties
in a specific geographic area. You can apply the mapping first or complete the other criteria
first, but both will work simultaneously when searching. Therefore, it is important to be
mindful that your mapping and other criteria do not cancel each other out. For instance,
drawing a shape on the map that is inside Loop 610, but also including area 24 on the
other criteria will produce  zero results as they are two different geographic parts of town -
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no property can exist in both places.

In the Quick Search screen, click the Search by Map button to open the map in a new window.

Once the map opens, you will need to zoom in to the appropriate geographic area. You can
 double-click the map to zoom where you are clicking, use the +/- tools in the upper left
corner or use the scrolling wheel on your mouse, depending on hardware compatibility, to
zoom in and out on the map.

Once zoomed in, you will then utilize the available tools listed below to enhance your
view as well as designate the search area.

The  following tools  are available in Search by  Map,  but  only  the  Rectangle,  circle  and
polygon shapes  will  be  applied as  criteria.  The other tools  are  available to  enhance
your map view and aid in  your drawing of the shapes/search area. Consumers  are  not
able to view what you have overlaid or drawn on the map.
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1. Overlay: layers that can be laid over/added on to the map to enhance your search
2. Locator:  allows a specific address, zip code or business name to be 'pinned' on the

map as a reference point relevant to your search.
3. Map Pan: simply moves or pans the map in any direction
4. Draw Rect: allows you to draw a rectangle as search criteria. Click and

hold down your mouse button while moving the mouse in any direction to
create your rectangle/square on the map. Release the mouse button to
complete the shape.

5. Draw Circle: allows you to draw a radius around a point of interest as
search criteria. Click and hold down your mouse button while moving the
mouse in any direction to create your circle on the map. The radius from
center will appear as you draw. Release the mouse button to complete the
shape.

6. Draw Polygon: allows you to draw an irregular shape up to 10 pts. as
search criteria. Click and let go of the mouse button to make a new point/
changes of direction

7. Best Fit: adjusts the map to automatically fit all results (not  used in Search by Map)

Once you have drawn the shape of your choice, click the Apply to Search Criteria button to
proceed. Click the Cancel button at any time to redraw your shape until you are satisfied.

Once you apply the map, you are automatically returned to the Quick Search screen. Note that a
Map Clear button is now present. This indicates that Tempo has saved your mapping criteria and
is utilizing it in this current search. There is no way to view your mapping criteria again.
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You can, however, click Search by Map at any time to draw on the map again to correct or use
different mapping criteria.

Be sure to complete any other criteria you choose to incorporate (i.e. Status, list price, bedrooms,
baths, sq. ft., stories, year built, etc.) before clicking on the Search button in the upper left (or the
Search Now button in the lower left) portion of the Quick Search screen. Again, the search will
now use your map and these other pieces of criteria in its search for properties.

Once you have gotten results by any means (meaning, via Search by Map or via only non-
mapping criteria), you can use the Map button to view the results on a map. You can then also
choose to use the Driving Directions function.

7.1 Driving Directions

Once the map is open, select/check the properties you wish to create driving directions for. Click
the Driving Directions icon in the upper right.
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Once the directions window opens, you can make adjustments first, or click Get Directions to
 produce printable driving directions. Optional additional functions include:
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1. Enter Address: will all you to enter a business or address to include in the route. 
2. Add My Office: add your office address 
3. Edit Address: allows you to edit any address in your route.
4. Move Up: many any address up.
5. Move Down: move any address down.
6. Remove Location: remove 1 from route.
7. Clear List: remove all from route
8. Make this a round trip: route back to first location after last.
9. Display Directions as:

a. Text w/Point-To-Point Maps = large map of route + small maps
from each destination to the next.

b. Text w/Overview Map = large map of route and no other
maps

c. Instruction Text Only = no maps
10. Route Options: Shortest distance, shortest time w/traffic, avoid highways, avoid tolls.
11. Distance In: miles or kilometers.

8 Custom Searches and Reports

To start a custom search:
1. hover your cursor over the Search icon
2. select Custom Search/Reports in the dropdown list, then
3. select the desired property type.

The Saved Searches section lists all of the custom searches previously created for that property
type. Click on the Create Custom Search button to begin creating a Custom Search.
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Once you click the Create Custom Search button, the following screen will open:

The Custom Search design screen is made up of several components:
· Saved Search list: This list contains names of previously saved searches, with the

New Search option highlighted at the top. The user can create a new custom search or
select a previously created search from this list.

· Available Fields/ Search for Field box: To include property criteria in the search,
look for the field in the Available Fields box by scrolling up and down.  Select each
field as needed by clicking the name once. The name of the property criteria field
will then appear in the Selected Fields box in the order selected.

You may also type characters or words in the Search for Field box. This narrows the list of options
in the Available Fields box to fields containing specific letters or words.

· Selected Fields box: This area contains all of the fields chosen for the search.  Status is
 automatically selected. Use the Up or Down buttons to change the order of the
selected fields. Delete will remove the name of the field from the list.

· Search Name: Enter a name for the custom search (required), then click the Save Search
button. The search will then appear the Saved Search list. To delete the saved search,
go to the Create Custom Search screen, select the search and then click
the Delete Search button.

Note: Always save the custom search with the client’s criteria, name or something that is easy to remember.

8.1 Using a Custom Search

After you save a Custom Search, a screen will appear that will allow you to enter specific search
criteria for the client. The screen will look similar to this:
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Step 1: Make selections or type values for the listed items. The easiest way to search a free-
 form field, such as Remarks, is to use the % wild card. For example, to find a property with
mother-in-law quarters, type %mother in the Remarks field. Typing mother would cause the
system to only find remarks that had mother as the first word. Typing the % sign before the word
tells the system to find that word even if other words are in front of it.  There is an invisible %
sign behind anything that is typed, so typing -in-law is not required in this example. Step 2:

Click Save to save your entries. This eliminates the need to re-enter the information
each time. If you do not click Save, you will need to re-enter the search each time.
Step 3: Click the Search button. A list of properties will display on a search results page. The
top of the page will indicate the total number of properties that match the search criteria.
Step 4: Select properties that best match the client's interest, and then scroll to the bottom
 of the list. Click the Narrow Listings button to see only the selected listings, then select a
report from the available reports area or email the listings.

It is important to remember that each time the custom search is generated, TEMPO executes a
new search of the entire database.

8.2 Changing a Custom Search

To change an existing custom search,
Step 1: Go to Search and select Custom Search/Reports.
Step 2: Select the appropriate property-type tab (e.g., Single Family).
Step 3: Click the saved search name in the Saved Searches list.
Step 4: Click the Revise Search button. The Custom Search design screen will open.
Step 5: Make any desired changes, then click the Save Search button.
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8.3 Auto-Notification and the Client Gateway

The Client Gateway is a prospecting module that will save the agent a great deal of time. It will
also allow properties to be displayed to the prospect in a personalized Web site.

Note that agents can still send property reports as they have in the past.  The personalized Web
site, or Prospect Gateway, is simply an option. Prospects utilizing auto-notification and receiving
property reports will not lose this capability upon adding the Prospect Gateway functionality. If an
agent wants to convert a prospect to the Gateway, he or she will need to modify the prospect
record to allow this.

The Client Gateway includes the following:
· The agent's photo and contact information on the top of the Client Gateway webpage

· The description of the search (custom created by the agent)
· A link to properties found in the search (The link is the same as the search name

created by the agent)
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8.4 Setting Up Your HAR Website

The header portion of your HAR Member Website frames the Client Gateway page. Therefore,
it is important to setup and/or preview what your HAR Member Website looks like prior to
creating Client Gateway pages.
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1. Log into the Members area of www.HAR.com and enter the keyword ‘Website’ in the
search for tools area.

2. Click the "Manage Your Website" option, which should appear firs t.
3. Click the "Click to Preview" link to see what your page currently looks like.

(You will need to close your website preview in order to continue to the next step).
4. Click the "Manage Your Webs ite Preferences & Colors/Header Settings" to

customize the look of your HAR Member Website. Changes made are live
immediately upon you clicking the Save or Submit button. You may edit your HAR
Member Website at any time.

8.5 Setting Your Prospect Defaults

The Client Gateway requires that certain defaults be set in the system.
 (This is a one-time process.)

Step 1: Go to Prospects > Prospect Defaults.
Note: When setting prospect defaults, you should ask, "What do I want to do for most of my
Prospects? How do I want to search? Do I want to send a link to Property Reports or a personalized
Web site? What default messages would I like to include in my e-mails so that I don’t have to
type a new message for each new prospect?"

Step 2: Type the default welcome message that will appear at the top of the prospect's
personalized web site (Client Gateway).

Note: You can change the information for any prospect when you add their individual prospect
record. However, this information should be what you want for MOST of your prospects.

Step 3: Type in a default Subject and Message for your prospects, stating that you have set up
 a new personalized Web site for them. Click the Yes or No button as to whether you want your
e-mail signature to appear on this e-mail.

Step 4: Click the appropriate selection indicating whether you will use auto-notification for
your Prospects.

Step 5: Type in a Subject and Message for e-mails that notify prospects of new listings. These

http://www.har.com/
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 emails will include a link either to property reports or to the Client Gateway. You must also
indicate if you want your e-mail signature to be included.

Step 6: Select whether you will send a link to Property Reports or to the Client Gateway. If
you choose to send property reports, you must also select which report(s) you want to send.

Step 7: Type in the Subject and Message that you want to include in e-mails  when
you manually search and choose properties. These properties will be designated as
"agent recommendations" when they are sent to prospects.

Step 8: If you would like a "Tickler Message" sent to your Prospect or Contact, select which
 message to send and its frequency. You may copy yourself by selecting the My E-mail  check
 box.

Note: You can design your own messages by editing the default message. To do so, click the Edit
this Template link.

Step 9: Select the My Email check box if you want to be  notified seven days  before a  prospect
expires. (You defined the number of days  that a  prospect could remain active when you created
that prospect.)

Step 10:  Click the Save button.

8.6 Using the Client Gateway

In this example, we will perform a Quick Search, save it, and then attach it to a new prospect.
Either this alternate method OR the Custom Search method previously discussed can be used.
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Step 1: Perform a Quick Search.

Step 2: Save as a custom search by clicking Save as Custom on the floating Menu Bar in the Quick
Search.

OR click the Save Custom Search button on the property results page.

Step 3: Type a name for the custom search.

Note: When naming your search, remember that your client will see the name of your search, so use good judgment
when naming.

Step 4: For new prospects, click the Save and Attach to New Prospect button. For existing
Prospects, click the Save and Attach to Existing Prospect button. To save the search and without
attaching it to a prospect at all, click Save as Custom Search only.

In this example, you will attach the search to a new prospect. Then, click the Save button.

Step 5: Click the OK button on the "Search Values have been Saved" pop-up.

Step 6: Enter the following information:
• Type your contact's information into the prospect input screen.
• Indicate the number of days before the prospect's auto-notification will expire.
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Step 7: Click the “Save and Continue Prospect“ setup button. Please note that the "expiration" is
only for the auto-notification process. The prospect's record and the property search will still be
available after the expiration date.

Step 8: Type in the description for this search and click the Continue button.

Step 9: Choose whether you want to use auto-notify or manual search. If you choose manual
search, you will need to select whether you want Active listings, Off Market or All Changed listings.

Step 10:   Choose whether you want to send a link to the personalized Client Gateway or to individual
Property Listing reports, and then click the Continue button.

Step 11:  Accept or change the default New Listing Notification Message. Select Include
Signature, if desired.
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Step 12:  Click the Yes button to save these emails in Prospect E-mail History in the Prospect
Record.

Step 13:  Choose whether to use a Tickler Message for this Prospect.

Step 14:  Click the Continue button in the lower right of the screen.

Step 15:  If desired, choose how many days back you want to search for new or changed
listings. You must also choose whether to add all of the listings to the Client Gateway now. If
you select Add None, you can still do a manual search and choose which properties to add.

Note: If you do not select a number of days back and click the Refresh the Count link, Client Gateway will not factor in
a list date range at all.

Step 16:  Add a new greeting if you do not want to use the default. Click the Continue button.

Step 17:  Accept or change the initial Gateway message. If you want to receive a copy of the
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email, select the Send a copy to my email check box. You may also select the Use my email
signature check box.

When you are finished, click one of the following buttons:
• Save Prospect without Sending Email

- or -
• Send Email Now

Step 18:  An e-mail confirmation will display. You may:
• Add another search to this prospect.
• Click I'm Done button and be taken to the View Prospect screen.
• Click View Client Gateway.

8.7 What Does the Client See?

What will the Client see when they open their e-mail and click the link to the Client Gateway?

Step 1: Prospect opens e-mail.
Step 2: Prospect clicks on the link provided in the e-mail.

The Prospect Gateway will then display something similar to this:
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Step 3: To view properties, prospect clicks on the search name.

To map all properties, the prospect can click the Map These Properties button.
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Step 4: The prospect may also click on each property address to view a detailed report of that
property.

The media page may also be viewed from the detail report by clicking the View photos link below
the picture. If a Virtual Tour or Public Display PDF is available, there will be a link for it as well.
Your prospect may also choose map an individual property from this screen.

Step 5: The Prospect may choose to file each property into an "I Like This One", "Possibility"
 or "I Do Not Like This One" category by clicking the appropriate link on the right side of the
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screen.

Step 6: The prospect may optionally write a message to the agent when filing the property in
 a category.

Step 7: When the prospect is finished, he or she will click the Submit button.
Your prospect may edit the notes at any time by clicking the same link(s).

8.8 What Does the Agent See?

You will access the Prospect's personalized Website from Tempo's View Prospect screen.
To access this screen, go to Prospects -> View Prospect List.

Columns on the View Prospect screen provide useful prospect information.
• Search Last Run:  This column indicates the last date and time that a

search ran (whether by Auto-notification or by manual search).
• Last Listing E-mail Sent: This column indicates the date and time that

the last e-mail was sent to the prospect.
• Last Client Gateway Access:  This column indicates the last date

and time that the prospect accessed the Gateway.
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• If you click the square Client Gateway icon , you will be taken to the Client Gateway.
• A Saved Listings link indicates that there are no new properties and

that you have already viewed the last Gateway update.
• If the prospect has accessed the Gateway and put some listings in

folders, the New Saved Listings indicator will be highlighted in
yellow. When you click New Saved Listings, you can click to access
any of the client category folders (Favorites, Possibilities or Not
Interested) as well as the listings they have placed in each of those
categories. It will also display any comments that were written by
the prospect and/or by you.

• If you click the Save or Make Notes link, you can
save the listing as an Agent Recommendation or
add notes for the prospect.

• If you click the View Agent Report link, you will see a Full Agent
Report for the property. This report is not visible to the prospect.

8.9 Manual Search and Agent Recommendations

Complete these steps to perform a manual search and make recommendations to a prospect:
Step 1: Go to Prospects > View Prospect List.

Step 2: Select a search by selecting the check box beside the search name.
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Step 3: Click the Run Selected Searches button at the bottom of the screen.

Step 4: Select the check box next to each listing that you want to send to the Client Gateway (or
"Check All").

Step 5: Click the Send Listings to Prospect(s) button.

Step 6: Click Yes when the following dialog box appears.

Step 7: Click the E-Mail Listing Update button.



46

Tempo Overview                                                                                                                                                                                                                                © 2016 Houston Association of Realtors®

Custom Searches and Reports

Step 8: View or edit the email or prospect information, then click the Send Email button.

A confirmation screen will display.

The selected properties will now appear on the Client Gateway as agent recommendations.
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8.10 Building and Using Custom Reports

To build a custom report,
Step 1: Go to Search and select Custom Search/Reports.
Step 2: Select the appropriate property-type tab (e.g., Single Family).
Step 4: Click Create Custom Report.
Step 4: Complete the steps outlined below.

Similar to creating a Custom Search, fields can be added or deleted to customize a report.  Add
fields by clicking in the Available Fields list. Delete fields by selecting them from the Selected
Fields box, then clicking the Delete button.

To prioritize the order of items in the report, highlight a field in the Selected Fields list and click
the "Up" or "Down" button until a particular item is satisfactorily located on the list.

Step 5: When you are finished, click the Save Report button.

Custom Report Exercise
Use the following fields to build a Custom Report.
• Area
• Subdivision
• Street Number
• Street Name
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• Lot Size
• List Price
• Original List Price
• Days On Market
• Building Square Feet
• Year Built
• Selling Broker Code
• Selling Agent Public ID
• Listing Broker
• Listing Agent Name
• Listing Agent Public ID
• Appointment Desk Phone

9 Hot Sheets & Statistic Reports

The Hot Sheet report identifies new listings and listings that have changed in status or price since
the last time stamp.

To access Hot Sheets, go to Reports > Hot Sheets, then click the Hot Sheets tab.

To generate a Hot Sheet report, complete these steps:

Step 1: Select one or more Areas, Locations, Categories, and Report Details. When you are
finished, click the Current button to view the listings that have been added/changed since the
last time a Hot Sheet ran. The date of the last Hot Sheet report is listed to the right of the
Current button.

The Hotsheet results will look similar to the following graphic.



49

Tempo Overview                                                                                                                                                                                                                                © 2016 Houston Association of Realtors®

Hot Sheets & Statistic Reports

Note: You can email or map listings by selecting them & clicking the appropriate button at the bottom of the list.

Step 2: Click the Save Current Date/Time & Exit Session button to update the Hot Sheet so
that the same results are not repeated in future sessions.  You can also time stamp with a button
at the bottom of the one-line report that is produced.

Once you complete this step, listings will only reappear is if there is a price or status
change. Also, the date range that had been Current will now be accessible from the Previous
button. Both the Current and Previous buttons indicate the date and time range of the search.

9.1 Other Hot Sheets

Today's Activity
To generate a Today's Activity report, go to Reports > Hot Sheets, then click the Today’s
Activity tab.

The Today’s Activity hot sheet report identifies new listings and listings that have changed in
status or price since 12:00 a.m.

Days Back
To generate a Days Back report, go to Reports > Hot Sheets, then click the Days Back tab.

The Days Back hot sheet report finds listings that match areas, property types, and report details
within a date range that you choose.

Custom Hot Sheets
To use Custom Hot Sheets, go to Reports > Hot Sheets, then click the Custom Hot Sheets tab.

Complete these steps to generate a Custom Hot Sheet:
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Step 1: Select a Category.
Step 2: Select the Custom Search whose activity you wish to view from the Custom
Search box. Only one Custom Search may be viewed at a time.
Step 3: Select the Report Detail(s) desired. To select more than one report detail, press
and hold the CTRL key while selecting other types.
Step 4: Select a date or date range and press the Calculate button to view your results.

9.2 Statistics

To generate a statistics report, go to Reports -> Statistics. This report lists activity for selected
areas and property types.

Its data includes:
· how many listings were new, pending and closed in each area.
· the average prices and days on market for each area.
· the percentage of sales price to list price for each area.

Activity can be viewed for a selected month and year or for the year-to-date, beginning in
January of the current year.

Step 1: Select Area(s) and a Property Type.
Step 2: Click in the Month box and enter a number for the month to be displayed.
Step 3: Click in the Year box and enter the year.  All four digits of the year are required.

Two months cannot be compared within the same report.  Each month's report must be
calculated separately.

To print the report, right click in the report window and choose Print from the pop up box.
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9.3 Months of Inventory

To generate a Months of Inventory report, go to Reports > Statistics, then click the Months of
Inventory tab. This report allows the viewing of inventory within user-selected geographic
criteria. One property type must be selected, followed by the geographic criteria and list price
range, which is optional. To view the results, click Run Report.

9.4 Agent Reports

Agent Inventory
To generate an Agent Inventory report, go to Reports -> Agent Reports, then click on the Agent
 Inventory tab. This report is customized for each user so they can view all of their listings,
organized by status.

Agent Productivity
To generate an Agent Productivity report, go to Reports > Agent Reports, then click on the
Agent Productivity tab. This report displays all of an agent's sales activity.  For example, if
an agent receives partial credit for a sale that he or she had participated in, that would be
reflected here.

10 FinancialWorksheets

The Financial section lists a variety of financial reports and calculators.
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FinancialWorksheets

10.1 Seller’s Net Sheet

The Seller’s Net Sheet calculates estimated net proceeds by subtracting the seller’s equity from
the closing costs.  To generate a “Seller’s Net Sheet”, go to Financial -> Seller’s Net Sheet.

Do not use commas or dollar signs when entering dollar amounts.  Click the Calculate button to
calculate the Sellers Net Sheet for that particular transaction. Click the "x" in the top, right-
hand corner to return to the previous page.

Click the Reset button to reset the form to its default entries.  Click the "x" in the top, right-
hand corner to return to the previous page.

10.2 Buyer’s Worksheets

The Buyer’s Worksheet calculates the estimated net funds required to close a property. To
generate a Buyer’s Worksheets, go to Financial > Buyer’s Worksheets.

Do not use commas or dollar signs when entering dollar amounts.  Click the Calculate button to
calculate the buyer’s closing costs for that particular transaction.  Click on the "x" in the top,
right-hand corner to return to the previous page.

Click the Reset button to reset the form to its default entries.

10.3 Amortization Schedule

The Amortization Schedule summarizes monthly payments based on purchase price, down
payment, interest rate, and loan period. To generate an amortization schedule, go to Financial
-> Amortization.

Do not use commas or dollar signs when entering dollar amounts.  Click the Details button to
create a monthly detail report on payments. This report will show payment, principal, interest, and
balance per month for the duration of the loan.  Click on the "x" in the top, right-hand corner to
return to the previous page.

10.4 Rent vs. Buy

The user can produce a Rent vs. Buy report, which shows the cost advantages of buying over
renting. To access this report, go to Financial > Rent vs. Buy.

Do not use commas or dollar signs when entering dollar amounts.
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